[CSS_ACM_General_List] ipython - kicks the crap out of idle

Sean Neilan sean at seanneilan.com
Wed Jun 9 12:24:05 CDT 2010


you don't actually need python 3. most people are still using python 2.6
because python 3 has compatibility issues.

they're more or less the same anyhow. in fact, the python team is now
creating two separate lines of python with python 2.7 & python 3.1. it's a
nice predicament they've gotten themselves into.

On Wed, Jun 9, 2010 at 10:57 AM, Peter Tabatt <ptabatt at gmail.com> wrote:

> it doesn't work with python 3 wtf
>
> On Wed, Jun 9, 2010 at 2:07 AM, Sean Neilan <sean at seanneilan.com> wrote:
>
>> hey css members,
>>
>> I found a better python interpreter. it's called ipython. it's wayyyy
>> better than idle.
>>
>> http://ipython.scipy.org/moin/
>>
>> it's a command line program.
>>
>> -Sean
>>
>>
>> _______________________________________________
>> CSS_ACM_General_List mailing list
>> CSS_ACM_General_List at mailman.depaul.edu
>> http://mailman.depaul.edu/mailman/listinfo/css_acm_general_list
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.depaul.edu/pipermail/css_acm_general_list/attachments/20100609/35eb5d21/attachment.htm


More information about the CSS_ACM_General_List mailing list